Too many notifications? I can help you out with that


(Sarah Hawk) #1

I’m getting feedback that people are feeling swamped by the number of email notifications that they are getting.
Sorry about that!

It’s easy to change that setting in your Preferences (which you’ll find top right by clicking on your avatar).
Scroll halfway down the page to email settings and uncheck the third box.

If you’re still having issues, let me know and I’ll help you troubleshoot.


(Sarah Broughton) #5

I had more than a 100 emails this morning aagghh! I have never seen an option for receiving notifications of all new posts, that seems crazy! This is more like the old yahoo groups


(Nick Donoghue) #6

Thanks!


(Richard Millington) #7

Yes, sorry about the epic number of notifications everyone.

This one is my fault, not @HAWK’s. We tried to keep people on the notification settings they were already on, but ended up putting everyone on the opt-put for everything. Which has led to this all being a bit overwhelming. We’ll get it fixed soon.

Sorry!


(Sarah Hawk) #8

Hey @Sarah_Broughton – I see that you’re replying by email rather than logging on, so I’ve changed that preference for you. If you want to edit your preferences further (for instance you’ll keep getting notifications of this topic because you have posted in it) you’ll need to log in. Let me know if you need help sorting that out.